您当前的位置:首页 > 理财问答 > 股票问答 -> 老师帮忙给编个选股公式,二次金叉的。谢谢了

老师帮忙给编个选股公式,二次金叉的。谢谢了

2016-05-17 15:00:36

次浏览

0个回答

快速回答
满意答案

股民提问:老师帮忙给编个选股公式,二次金叉的。谢谢了

问题补充:

老师帮忙给编个选股公式,二次金叉的。谢谢了 DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;DRAWICON(二次金叉,DEA*0.9,1) ;DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4; DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

股友采纳:

1、公式源码如下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

2、公式效果如下图:

3、《度量天下》百度资料分享链接,可以查看是否适合你使用:

http://pan.baidu.com/s/1mgyrcl6

类似股票问题:

看到很多网友都说这个168炒股学习网很不错,特来向各位股神请教:老师帮忙给编个选股公式,二次金叉的。谢谢了,在线等答复!

其他0个回答

    我来回答问题

    验证码: 看不清楚,点击刷新

    推荐阅读

    Copyright © 2012-2018 多盈金融 (51duoying.com) 版权所有 | 网站内容源自网络,仅供参考。市场有风险,投资需谨慎!

    我要提问

    我的问题

    看不清楚,点击刷新