您当前的位置:首页 > 理财问答 > 股票问答 -> 请根据下列源码编写选股公式

请根据下列源码编写选股公式

2016-05-17 15:00:38

次浏览

0个回答

快速回答
满意答案

股民提问:请根据下列源码编写选股公式

问题补充:

请根据下列源码编写选股公式 {三线粘合后开花}

MA1:=MA(C,20);

MA2:=MA(C,120);

MA3:=MA(C,250);

P1:=ABS(MA1-MA2)+ABS(MA2-MA3);

粘和:P1/C<2/100 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1);

金叉:CROSS(MA1,MA2);

提问者采纳:

1、公式源码如下:

MA1:=MA(C,20);

MA2:=MA(C,120);

MA3:=MA(C,250);

P1:=ABS(MA1-MA2)+ABS(MA2-MA3);

粘和:=P1/C<2/100ANDMA1>REF(MA1,1)ANDMA2>REF(MA2,1);

金叉:=CROSS(MA1,MA2);

value:barslast(粘和)and金叉;

其他0个回答

    我来回答问题

    验证码: 看不清楚,点击刷新

    推荐阅读

    Copyright © 2012-2018 多盈金融 (51duoying.com) 版权所有 | 网站内容源自网络,仅供参考。市场有风险,投资需谨慎!

    我要提问

    我的问题

    看不清楚,点击刷新