您当前的位置:首页 > 理财问答 > 股票问答 -> 请老师帮我把下面主图公式改为选股公式,当出现“出击”时就预警

请老师帮我把下面主图公式改为选股公式,当出现“出击”时就预警

2016-05-17 15:00:39

次浏览

0个回答

快速回答
满意答案

股民提问:请根据下列源码编写选股公式

问题补充:

请根据下列源码编写选股公式 {三线粘合后开花}

MA1:=MA(C,20);

MA2:=MA(C,120);

MA3:=MA(C,250);

P1:=ABS(MA1-MA2)+ABS(MA2-MA3);

粘和:P1/C<2/100 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1);

金叉:CROSS(MA1,MA2);

提问者采纳:

1、公式源码如下:

MA1:=MA(C,20);

MA2:=MA(C,120);

MA3:=MA(C,250);

P1:=ABS(MA1-MA2)+ABS(MA2-MA3); 股民提问:请老师帮我把下面主图公式改为选股公式,当出现“出击”时就预警,谢谢

问题补充:

请老师帮我把下面主图公式改为选股公式,当出现“出击”时就预警,谢谢 MA8:MA(CLOSE,8),COLORWHITE,LINETHICK1;

MA21:MA (CLOSE,21),COLORMAGENTA,LINETHICK1;

MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;

买线:=EMA (C,2);

卖线:=EMA(SLOPE(C,8)*1+C,8);

BUY1:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'出击'),COLORWHITE,LINETHICK5;

DRAWTEXT (SEL,HIGH*1.05,'回营'),COLORWHITE,LINETHICK5;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED ;

STICKLINE(买线>=卖线,CLOSE,OPE贰迹弛舅佾矫崇蝎搐莽N,3,3),COLORRED ;

STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORCYAN;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCYAN;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;

提问者采纳:

1、公式源码如下:

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,8)*1+CLOSE,8);

BUY1:CROSS(买线,卖线);

2、公式效果如下图:

望采纳

粘和:=P1/C<2/100ANDMA1>REF(MA1,1)ANDMA2>REF(MA2,1);

金叉:=CROSS(MA1,MA2);

value:barslast(粘和)and金叉;

其他0个回答

    我来回答问题

    验证码: 看不清楚,点击刷新

    推荐阅读

    Copyright © 2012-2018 多盈金融 (51duoying.com) 版权所有 | 网站内容源自网络,仅供参考。市场有风险,投资需谨慎!

    我要提问

    我的问题

    看不清楚,点击刷新